Wednesday, November 25, 2009

Pocket Stars PDA for older devices (prior to WM 5)

Throughout the long history of Pocket Stars PDA, each new version has been compatible with all prior versions of the Windows Mobile operating system. Due to a change in the tools used to produce the latest versions of Pocket Stars PDA (I’m looking at you Visual Studio 2008), this level of backward compatibility has ended with the latest release of Pocket Stars PDA Version 6.0. Going forward, Pocket Stars PDA will only be updated to support Windows Mobile phones Version 5.0 and above. Confused yet?

Only use the following files if your device runs one of the following operating systems:

  • Pocket PC 2000
  • Pocket PC 2002
  • Pocket PC 2003

You can look at the version of the operating system your device uses at Start.Settings.System.About.

Pocket Stars PDA Version 5.5.0 for older devices

PocketStars.ppc30_arm.CAB (run this file directly on your PDA) PocketStars.ppc30_arm.EXE (run on PC with ActiveSync connection to PDA) PocketStarsOTA.exe (Over the Air, run this file directly on your PDA)

2 comments:

FelipeIWydra said...

很好啊 ..................................................

MattGZat said...

Have used Pocket Stars for many years and have found it excellently coded, setup, supported by them. Have only the highest regards for the depth of this program.
If you are interested - at any level - in astronomy - this is a fantastic program!